delete page

Hi
I narrow down the space size in order to reduce my score to one page only - but I still got a second page that is blank… anyone knows how to delete it?

Thank you

In Engrave mode, check the panel on the right - if the second page has a red triangle marking in that panel, remove the overrides.

In case it’s helpful, here’s some more information about page format changes, which are overrides or other changes to the default layouts of pages, which in turn come from master pages.

Thank you, Lillie
I saw this page but didn’t understand what is the “music area” (“in the music area, open the layout…”)

may I ask you some more questions, please?

  1. Is there a way to have a CODA without the auto separation of it from the other bars? and a way to just use the CODA symbol instead of the words “Go to coda” following by CODA symbol?
  2. how do I quickly copy and paste chords? the R doesn’t, or in other words - is there a way to choose an entire bar with the chord above it?
  3. for some reason - the repeat x times don’t work in the specific place - any idea why? (photo attached)
    Thank you :slight_smile:

The music area is just the space in the middle where you can see your music. In your case, you don’t need to do that because the layout is already open.

Coda gap: you can set this in Engraving Options (Ctrl/Cmd-Shift-E) > Repeat Markers > Repeat Jumps > Default gap before mid-system coda section. This applies to all codas in the project. Options for how codas appear are towards the top of the Repeat Markers page, and again apply project-wide.

Copying chord symbols: you can select them and Alt-click other places or copy as normal (Ctrl/Cmd-C, then Ctrl/Cmd-V to paste). If you select a bar and make sure the chord symbols are included, they’ll be repeated alongside the rest of the selection when you press R. Either Ctrl/Cmd-click them after selecting the bar, or make a marquee selection around the bar to include them.

Play n times not appearing: not sure about that one, it works for me even when I’ve hidden the bottom piano staff. Can you upload the project (compressed so the filename ends in .zip) so someone can take a look? Make sure you’ve applied the “Silence” playback template first to reduce the file size.

Hi Lillie
Thanks for responding :slight_smile:
Coda gap - I worked out the gap - but still, get a clef sign with a key signature before the Coda - any way to remove this as well?
Do you know how to get rid of that as well but still get the playback going to Coda.

copying chords - I guess my question is
: is there a way to select a few bars and the selection will automatically include the chords of the bars? (without a mouse click every chord or try to mark them with marquee selection - not comfortable for long scores)

play n times - I fixed it - apparently the CODA messed it up for some reason :slight_smile:

Copying/selecting chords: Apart from a marquee selection I think perhaps not. You can also use ‘Select more’ to select lots of chord symbols quickly without going to the mouse: click/select one chord symbol and press Ctrl/Cmd-Shift-A to select more chord symbols in that bar, then press again for the rest of the system, then press again for the rest of the flow. This works on whatever you had selected - so if you selected a note and a chord symbol then did ‘Select more’, it will select more of both notes and chord symbols. (Chord symbols are generally global items, meaning they behave a bit more like system objects than staff objects: chord symbols ‘exist’ for all instruments by default, you just choose to show them in specific places. That’s why they’re not included when you e.g. click in a bar, even if they appear above that bar)

Coda clefs/key sig: no there’s no automatic way to hide these, unless you want to input e.g. an “atonal” key sig and manually hide/show accidentals as appropriate. Showing clefs/key signatures again at the start of the coda is the convention, and is explicitly mentioned by Elaine Gould in her notation guide ‘Behind Bars’.

Thank you Lillie !!!
That was sooo helpful, exactly what I was looking for! :slight_smile:

I have the same problem with the coda sign, and I think you should consider an option (for future updates) where you can chose not to have both clef and key signs in the middle of a score just because you put a coda sign there. Even though mrs. Elaine Gould might be right, I have never seen it in real life. Is there a way to get rid of the barline connecting the staves, so you at least could avoid that?
Best, Peter