Deleting Audio Track Always Crashes Nuendo 12.0.60

I’m trying to delete an audio track but Nuendo always crashes.
It can be replicated simply just by this procedure:

  1. Launch Nuendo 12.0.60
  2. Create a new project
  3. Drag an audio file in, whatever
  4. Remove the audio track
  5. Click on ‘Yes’ on the popup window

Result: Nuendo immediately crashes

System Environment is MacBook Air M2 16GB 512GB macOS Ventura 13.3.1
Happens in both Native and Rosetta mode.
Diagnostic Reports:
Nuendo 12-2023-04-21-113537.ips (72.7 KB)
Nuendo 12-2023-04-21-113039.ips (79.1 KB)
Nuendo 12-2023-04-21-111629.ips (114.4 KB)
Nuendo 12-2023-04-21-111804.ips (114.8 KB)

Anyone come across this problem?

I don’t see that behavior on Windows 11 in my quick test. I made an empty project, imported a WAV file, deleted the track, said yes, track went away Nuendo stayed up. I then created a project from a template that had some VIs and plugins, did the same thing, and again the track went away and there was no crash.

This was Nuendo 12.0.60 on Windows 11 22H2.

Yeah, on my win11 21h2 device it doesn’t occur either. But it does happen on my Mac gear.

Just to be sure, it doesn’t matter whether the track is stereo or 5.1? The technical characteristics of the WAV file are also irrelevant (bit depth, number of channels, etc.)?

Sorry, I forgot to test on that (so far I’ve reversed to Nuendo 12.0.52. No issue with this version) . Well, I was working with 44.1/48 24/16bit stereo/mono WAV and FLAC audio files. These all caused crashes.

Me too!

MacBook Pro M1Pro
Ventura 13.1
Nuendo 12.0.60
Fireface UFX+

A work around for me is to disable the tracks before I remove them.

1 Like

Nope, not here. Could well be something local?
[macOS 13.4, macpro 7.1]

Same issue here on Cubase 12 Pro / Mac Studio M2 Max.
Crash when deleting audio track (empty or not).
No problems if i disable track first.

This seems to be a specific Mac problem. My guess is that if it were a general problem, there would have been many more complaints about this behaviour.

You should look for commonalities to narrow down the problem.

Just test deleted a few tracks here, some with audio, some without. No issues.
My specs are in my signature…

1 Like

Same issue on Nuendo 12.0.70 on my Mac Pro End 2013 (Big sur).

Deactivating Tracks before Deletion helped - but it is still very annoying as I am rendering in place a lot and it always creates new audio tracks that have to be deleted…


Created A Macro on ctrl+^ :

  1. de-activate selected track
  2. delete selected track

It happens to me all the time. It started 3 years ago. Absolute nightmare. I literally never delete audio tracks anymore. I just drag them to a folder to hide them. So far there has been no fix for this issue. It gets worse the bigger the project. I’ve tried everything: deleting preferences, replacing all my thunderbolt cables, unplugging everything and using internal audio etc etc etc. Hours with tech support… This happens on both my 2020 Mac Pro and MacBook Pro. My only hope now is when I get a new Mac, I’'ll install everything from scratch.

Unchecking all midi devices in Midi Port Setup fixed the problem. At least for now. I’ll be back if it was just a fluke lol. I’m in disbelief.

False alarm. The problem is back. There is something there though, because the problem was gone for 5 minutes or so.

From Martin:

This is a known issue. It happens when the EQ display is visible in the Inspector. First, close the EQ display and then remove the track, please.


I am repeating this answer on multiple posts, to help as many folks as possible. That information just isn’t out there at all!