Deleting Bars


How can I delete the red frame (s. Picture)

Thanks for your help!

In the Layout Options dialog, go to Vertical Spacing / Hide Empty Staves and select “All systems”. The default is “After first system.”

Notice that you don’t delete anything. You just prevent from showing and empty staff.
If it does not hide after following Rob’s advice, chances are that this file was created from an xml import, and you might need to select the g clef and delete it (explicit clefs are the main reason why those first staves do not hide, while they should, according to the Layout options settings)