Deleting Vertical red line

How to delete vertical red line between Meas. 7 and 8.

I don’t see any example … but I assume you have accidentally invoked the stop line:

I just type Shift-Alt-I twice … once to move the line to the current selection, and a second time to remove it.

1 Like

Mark:

It didn’t work for me, but thanks for your help.

Respectfully.

Minna Mansky

Is it gone now?
If not, just drag it off the page!

B.

@Minna_Mansky please upload a screenshot of what you’re referring to.

Dear Genji:

If you’re referring to the vertical red line, it’s still there; however, I will try to drag it off the page.

Thank you for your help.

There’s a (faint) hotspot at the top of the line. Click there and drag off the page (it will turn into a line of red dots) release and the line should disappear.

Alternatively click the line then type shift-alt-I

Thanks Janus

I tried dragging the red line off the page and things got messed up
Fortunately, I am on a Mac and I was able to go Command + Z and straightened out the mess.
Is “Alt” the same as “Control” on a Mac?

Take care and have a nice weekend.

Minna Mansky

No Alt is also called Option

Jesper

image

Ah, that would explain why it didn’t work for you! The shortcut is indeed Shift-Option-I.

I usually say the Windows modifier keys, since that seems to be a majority of users, and some Mac keyboards also show “Alt” on the Option keys.

Hi Mark:

Thanks a million! The Shift-Option-I got rid of that awful red line!!
People have been very helpful from the Steinberg Forum (Dorico)
Sometimes I get an email saying that I did something wrong in the way I sent it; therefore hope you received this one.
When I was answering mail from Avid Customer Care, I was instructed to reply on the very top, over what Avid had typed.

Have a nice weekend.

Minna_Mansky

Jesper:

Thanks for your help regarding Alt/Option. I’m one of the few who uses a Mac.

Have a nice weekend.

Minna_Mansky

Aha, and this explains why your responses appear all in bold italic here – you’re replying from e-mail, where I assume you have set a default font. (It looks odd here on the forum website!)

Hi Mark:

If you’re interested in which font I use, it’s called “Georgia” .

I like it as it looks like script and I use 24-pitch so that it’s easier to read.

Minna_Mansky