demuting after using render

hi everybody

allways questions of newbie, but i’ve used render in place to create one track of my song and after using render in place the default setting mute all my tracks :frowning:
do you know how to reactivate the sound of my diverses tracks after i’m using the render in place ?

thank you very much


Hi chris670,

you have to select the “Mute” tool (7) and click with it on top of the events or clips you want to unmute.


If you’re really referring to “tracks”, perhaps use the ‘Master’ State buttons on the toolbar to unmute all.
Unmuting all and then just (re-)muting the ones you want muted, might under some conditions be less work than unmuting individual tracks.
FWIW :wink:

It’s also possible to disable tracks after render in which case you need to right click on track list and enable.

If you’re trying to do a mixdown of all tracks to one track you might want to investigate export audio mixdown rather than RIP.