Deselecting record enable/midi when you change track

Hey there, quick question which is probably very easily answered, fingers on buzzers…

How do you stop it deselecting record enable and midi when you select a different channel in the channel strip? For example, getting ready to record or play something on the keys, then you open a new window and you can no longer trigger that midi channel when you obviously want to play it…very frustrating!

Thanks in advance. :smiley:

In there preferences, there is certainly an option for this.

It’s Editing–Project and MixConsole: “Enable Record on Selected Midi Track”

Ah yes, thank you so much! edit- problems solved thanks again :smiley: