Desperate for help.. Prepared to pay if needs be.

Hi all. Can anybody advise …please… After three days of trying, reading the manual and posting I’m still stuck…


I currently use a Roland multi timberal controller as well as an Maudio keyboard for live performance.
Roland is connected to a midi to USB device while the m audio goes directly from USB to USB on the computer.

It’s the age old problem that Cubase , v5 is not recieving the different midi signals from the relative devices…

So if I use say kontakt with two instruments I set them to recieve on channels say 3 and 4 and set the cubase track, with a multi added, to send on channels 3 and 4.

I’ll than use say the fm synth plug in to recieve on channel 5 in the midi inspector and assign midi channel 5 on the m audio…

How ever the m audio is send on on ALL channels. As is the roland…

I’m aware the input transformer may well be the answer but I’ve tried and tried with no joy.


If anybody can advise me as to the problem I would be so greatful …

Many thanks Gary

Hi Gary,
if both keyboards are sending on all 16 midi channels you need to use the Input Transformer to filter out the channels you don’t need.
In the picture below I’m showing you how to setup a simple filter to only “listen” to channel 3.
Changing the Parameter 1 value will change the channel number in question.

i hope I could help!

Cheers!
filter out other channels.PNG