Desperate for help with a Plugin Alliance issue.

Hi all, I tried writing PA twice and though they’re usually great with customer service I haven’t heard back in days.

One of my VST 3 PA plugins (Dent 2) is causing major poofs in C 10.5 so I tried to install the VST 2 version as a workaround. The problem is that for some reason Cubase isn’t seeing any VST 2 plugins of Plugin Alliance, even though they’re in the right folder (the same older as all my other VST 2 plugins which Cubase is seeing fine). This is a new thing with Dent 2 and C10.5 that wasn’t an issue until now because I was only using VST3 versions.

Does anyone have experience with this, and were you able to fix it? I’m completely stumped. I have projects that are due that have a lot of the plugin on them so I’m desperate to find a solution.

Hi,

If you have VSTš and VST3 version of one plug-in installed, Cubase blacklists the VST2 version automatically. Please uninstall the VST3 version first.

Ah! Thank you. You used to be able to have both, which can be useful sometimes.

Hi,

I agree. But it’s not the case anymore.