Desperately trying to use the Draw Waveform feature


I think this ugly behaviour is as old as Nuendo. sigh … renders this feature pretty much unusable.

Nuendo 12.0.70, Windows 10

Never had any issues with painting out clicks and bursts.
Seems like you producing more artefacts than cleaning them up.

Maybe try to use a higher zoom level?

Yes, indeed. :-/

With a six hours timeline, this is the max. zoom in level.

And in any case - this kind of non-interpolating drawing is bugging me since Nuendo v1.

open the project settings and look if you can reduce the duration of the whole project to the minimum of your timeline (6 hours). The shorter the project duration is, the more you can zoom in.

1 Like

That’s how it’s set up anyway, sorry to say so.

Believe me - this is an old issue.

1 Like

Try drawing on the worst side of that Stereo file… see if it’s less caca…

I have never used this function. I don’t understand. What can this function be used for? De-click?
I thought I could make noise with it.

It’s the oldest version of digital audio restoration, decades before “plug-ins” were a thing, when “AI” was a term from SF novels. :sunglasses: