Device ports

The column for device ports under external effects has disappeared. Not sure what I’ve done, still there for ins/ outs. Cubase 10.5.10 on pc windows 10, i7. All working perfectly up until about a week ago.

Any thoughts?

Steve Jeffries

Is the AUDIO DEVICE Column there still? If so, make sure you don’t have the vertical column bars overlapping the External Effects column, follow any of the vertical column lines to the top of that column and it will turn into a double line to re size that column.

Do you have your AUDIO DEVICE select as well under Studio\StudioSetup\VST Audio System?

Thank you I’ll check tommorrow in the studio. I did draw the columns out (yes the audio device column is there) but I’ll check check if they’ve overlapped


Nothing hidden, all the columns close up/ draw out. All the columns to the right are missing after audio device I the external effects, including delay etc

I would trash my prefs. IF that doesnt work I would re install the FULL Cubase version.

Ive never seen that issue

It is bizarre, I have a copy of Cubase 10.5 on my laptop which is fine. Maybe copy the preferences from that?

I would try that