Device Setup Preferences

Hi

Whenever I start up Cubase 7, my device setup Audio System is set to a wrong ASIO driver. Somehow Cubase can’t store my preference here - which might be related to a user right problem on OSX.

Could anybody tell me WHERE the device setup preferences are stored on the system?

Thanks for your hints,

Thomas

Aloha T,

Same prob here and for many years.

I have yet to figure this one.

Sometimes my audio I/O device loads on
startup, and sometimes not.

I have tried using OSX features like ‘Login Items’ etc but it is never
consistent.

My work-a-round now is to:
1-power up the audio device
2-power up the 'puter
3-Start Cubase.

This works but not all the time.

BTW
I do not use this machine for anything else
other than Cubase.

No Intertoobs, no games, no word processing, no graphics etc.
and still this behavior is not consistent.

On the up-side, once loaded properly this system is
rock solid.

{’-’}

This is how you should always start up your system, no matter what OS you use. Then do the reverse when shutting down. I follow that procedure and never have this problem, ever!

I’ll admit that I too have this when I startup my system. While a PC, I’ve had the interface (896hd MOTU) on first, the occasional start goes to the USB speakers which is really a small USB headset and mic I use for Dragon Dictation. A simple few clicks corrects it but it does happen. By the way, if you hate typing long notes, letters or lyrics…that thing is perfect

I have the same problems, after startup de computer sometimes doesn’t recognize my M-Audio firewire 410. It’s solved by a warm reboot. Strangly the same thing sometimes happens with my dual monitor setup: only one (and not always the same!) monitor is working. I allways turn on the monitors en audio interface before starting the computer, but sometimes this happens.

De computer is dual boot Windows 8 (cubase 7) and Windows XP (cubase 6.5). The problems are only with Windows 8, XP allways boots ok and is rock-solid. I hope Windows 8.1 will solve the problem!

It’s not that my computer does not recognize my MOTU, but Cubase starts up with “Airplay” as standard…
I can switch in the preferences to my MOTU (so it’s recognized), and all other applications are well set-up with the MOTU interface.

That’s why I thought it might be a problem with the preferences file (permissions).

Thomas

looks like apple wants to dominate your asio , delete airplay and then reinstall it to see if motu is then given priority ,if not then you know apple are the culprits which I quite believe will be the case

Do you have an AMD/ATI video card? Their drivers are notorious for stability problems.

Since using two quad AMD cards after using three dual output NVidia based ones, I often have one particular touchscreen not come on (fairly consistently) at startup, and a particular one of my 30"ers not come out of sleep when using the keyboard/mouse after a video timeout (often).

Swapping physical devices does not change the outcomes, the same video out channels are the culprits, thought it isn’t the hardware.

I have AMD cards and now that it has been discussed , I have had these developments pop up on occasion. Mine is a 6700 HD Raedon series with 2 gb . I just installed the latest drivers today to see if it eliminates the issue but it IS a random one