Diagnosing Hang During Project Loading

Hi, Does anyone know why a project will crash C8 when loaded directly but load successfully if you first open anything else (say a blank template), and then load the offending project and subsequently activate it?

It’s as if by first loading the template you get past what’s causing the project to crash Cubase. Unfortunately there’s no way to tell what’s causing the problem. Worse still, this happens intermittently with no obvious pattern.

Any insight would be greatly appreciated…

I had similar issues, motu midi drivers were partly to blame. In general USB drivers are suspect when this happens , are you running a USB hub ?

Also I would move to Windows 10 and the latest Cubase, 8.5.x …all of what I mentioned solved my boot up issues, hang on start and exit, gave me more stability ( and getting rid of x99 motherboard)

Thanks for responding…

I’m not using any MOTU hardware, so that can’t be the problem. However I am using a USB 3 hub for many of my music-specific devices (keyboards, drum pads, midi controller, iLok, etc.). It’s very rare that I experience a problem loading a project, so I don’t think it’s the USB hub either (otherwise I’d have problems more often).

Also, what’s puzzling is why loading a blank template (with no plugins whatsoever) allows me to successfully load the offending project. To me that seems to suggest a problem with Cubase rather than my hardware.

Ok, I see. A few more things then, I found your version of Cubase to be very finicky with USB devices that worked fine with Cubase 6.x and 7.

Blank templates operate , behave better than loaded project so not a comparative problem solving tool.

What is your hesitancy to move on to win 10 and latest 8.5? I will bet that solves it.

  1. Start Cubase repeatedly in safe mode. If no hangs in this mode then trash preferences will cure.
  2. Rename vstplugins folder(s) and see if you can repeat the hang. If no then a specific plug is probably to blame.
  3. The previous advice re: usb devices is also good…try disconnecting everything, put elicenser in a usb2 port and try to recreate the hang…then add back in other devices one at a time and do the same.

I have this problem with some old projects! I’ve not found a solution yet, and it’s not defo my drivers. It could be plugins but I think it’s more likely a project incompatibility. Tbh I’ve given up investigating but it’d be great to find a good fix :slight_smile:


I can load projects made with Cubase SX3, no problem.
It’s most likely a plugin, any 32bit plugin would be the first to eliminate.