Dialog windows staying on top of everything

And here´s another one from me: While erasing a CD-RW in Wavelab, I tried continuing on this forum, but the erase dialog and the ones before it (Write CD-DVD etc.) stayed on top of everything. This ofcourse is undesireable, but how to get rid of this?

Luck, Arjan

This only happens if this is call from a Windows which is already “stay on top”, like the Data CD window. By design this can’t be changed.

Wow, interesting. You say ‘like’ the Data CD window; is it the same for many other windows? It’s not such a very big deal unless it’s an operation that takes a long time to finish…

Luck, Arjan

Hi,

but in Windows 7 you should be able to show desktop
and be able to select other app’s, no !?

regards S-EH

“Stay on top” is an option. Disable it if you don’t want it. This function is useful to drag from the Explorer.

No, this was not possible - or I’m not aware of how to achieve it. I’d say selecting a different application should allow that one to be in focus. And it is; just the Wavelab dialogs remain on top.

I had been looking for a ‘Stay on top’ selection somewhere in WL preferences, but couldn’t find it…?

Luck, Arjan

“Stay on top” is an option on a window basis, in the Window menu (eg. Data CD)

Should be this…

If I’m not wrong (absolutely possible I am) :confused:
Hide%20Top%20W.jpg

Ah, I see. Will try that next time, thanks Philippe.

No, that’s not it. I found it but it didn’t remove the stay on top behaviour. I’d need the question mark symbol to find out what that function does do…

Hello,

To complete the information, the “What’s this?” function reads this:
Progetto1.jpg