Did my dongle die? SOLVED

Was using cubase quite happily today. Finished the session, shut down PC and went for dinner. Come back one hour later, boot up, launch Cubase and it tells me no licence found.

Ran maintenance on the E licencer, says everything is okay but there are no products listed in the right hand window.
Tried it in a couple of different ports, same story.

I went into my account, all my products are listed, I re-registered, updated all my licences, everything goes by the numbers and steinberg seem to be happy that I have bought the products and it lists all the activation codes.

Run the maintenence again, passes with flying colours, still nothing in the right hand window. If I try to activate my products again nothing happens.

If I run “update licences” it says nothing needs updating.
But when I try to run any products I just get 'no licence found"


Dongle is pretty new.

Very frustrating.

Mac or pc ?
If pc did you run a maintenance as admin ?

PC, tried the administrator and no change.

However, thanks very much peakae for pushing me back to it and taking another look. I realised this time that the dongle wasn’t even showing in the left hand window, it was only listing the software elicencer.

I checked and found a recent update for the E Licence software, installed that and it immediately found the dongle and re loaded all my licences!

This is a great relief because I’d set aside some proper time this weekend for learning, I thought I’d checked everything and probably wouldn’t have noticed that if your suggestion hadn’t got me back in the software.

Top stuff!

Glad you got it working :slight_smile: