Did * record function change? Now I have to hit * then [spac

Did the * record function as a hotkey on the number pad change? For years I always just hit * and it would record/play at the same time. Now I have to hit * then [spacebar] for some reason!! Is this something I did myself by mistake?

Thanks…hope someone can help.

Make sure Sync isn’t enabled on the Transport.

Got it!!

Thanks man…figure I mustve clicked that by mistake a couple days ago lol.

:smiley: :smiley: :smiley: :smiley: :smiley:

Most often enabled by clicking the default Key Command, which I remove.