Die doofen zwei Bildschirme-Benutzer

Ähm, natürlich soll heisse: Die Benutzer von zwei Bildschirmen sind jetzt die Doofen.

Linker Monitor: - Projektfenster (Fenster maximiert)
Rechter Monitor: - Mixer, Editoren (Fenster maximiert)

Seit 8.0.20 sind im unteren Bereich alles doppelt.
Erst durch verkleinern mit anschliessendem wieder maximieren ist alles wieder ok.

Mann das nervt mich total an. Wenn man ein neues Update macht, sollten doch Verbesserungen und Fehler beseitigt werden.
Aber bei Cubase tauchen nach updates immer wieder neue Fehler auf. Das heisst, in der Summe sind die Anzahl an Fehlern immer gleich.
Dann brauch ich auch kein Update mehr, wenn ich mich immer nach einem Update wieder über neuen Mist rumschlagen muss.

ICH BIN SAUER
Key-Editor.png
Mixer.png

Vielen Dank für diese Info. Ich arbeite mit 3 Monitoren, dann werde ich mir das Update bestimmt nicht holen :wink:

Ich hab den Fehler nicht nutze 2 Monitore und das Aktuellste update
2 Monitore.png

Welche GraKas habt ihr? (Lasst mich raten: mikeqbase eine Radeon und djkey eine Ge-Force?)

Ja ich hab ne GTX 560 Ti

Hatte auch nach dem Update auf 8.0.20 Probleme mit der
Darstellung auf meinen beiden Monitore und noch so etliche Ungereimtheiten.

Eine löschen der Preverence brachte nichts.

Habe mich dann entschlossen, Cubase Pro total zu löschen samt der Preverence.

Dann unter my account die neueste Version 8.0 zusammen mit dem Update 8.0.20
herunter geladen und installiert. Habe auch sonst keine Einstellungen mit genommen.

Bis jetzt läuft nun CBPro 8.0.20 ohne Probleme auf meinem PC.

Meine ext. Inst. und sonstige Einstellungen musste ich natürlich wieder neu eingeben,
es war es aber im Nachhinein wert, da auch alte .cpr sich wieder ohne Fehler laden lassen.
Was nun die genaue Ursache aller Fehler war, konnte ich nicht ermitteln.

Jedenfalls lag es nicht an meinem PC, alle Fehler traten erst nach der Installation des Updates 8.0.20 auf. Also den Unermüdlichen, viel Erfolg bei der Fehlersuche. Von Steinberg gibt es ja nicht viel dazu von den Fehlern wird ja auch im engl. Forum berichtet.

:blush: :blush: :blush:

hat du auch mal mit F3 den Mixer geschlossen und dann wieder auf gemacht?
Denn erst dann verhält sich Cubase so. Und eben auch erst nach diesem Update. Von 6 - 8.0.10 lief das mit den Fenstern immer ohne Probleme. Deshalb kann ich jetzt auch nicht nachvollziehen, dass jetzt plötzlich die Graka schuld sein soll.

Gerade getestet bleibt wie es soll :slight_smile:

Ok, dann muss es ja an etwas anderem liegen. Werde mich mal auf die Fehlersuche machen.
Nur um ganz sicher zu sein. Du benutzt auch ein Win 8.1 System, bzw. KEINEN Mac, oder?

Also Danke schon mal fürs Feedback

Schau in meiner Signatur da steht es drin :stuck_out_tongue:

Das mit der GraKa ist reine mutmaßung. Aber mir fällt auf, in den letzten Jahren, sind die GeForce User meistens zufriedener als die Radeon (subjektive Beobachtung). Hab selber eine Radeon (war damals die billigste multihead lösung) und sie versäumt es nicht mir hin und wieder auf die Nerven zu gehen…

Hast du leicht auch eine Radeon mikeqbase?


Lg

Da muss ich loop Breaker recht geben hatte voher auch mal ne ATI und hatte damit auch Probleme ist aber auch schon Jahre her… Ein Freund von mir hat auch eine Radeon er beklagt sich auch über Grafikbugs ;-(

@Loop Breaker
nein bei mir ist Intel® HD Graphic am werkeln

komisch. Habe an den Einstellungen der Graka verschiedene Varianten probiert, ohne Erfolg.

Aber mir ist aufgefallen, wenn man z.B. in der MixConsole unten links, oder rechts
auf einen Tab drückt (Sichtbarkeit, oder Master oder Lautheit) klickt, dann ist alles wieder ok.
Natürlich nur solange man nicht F3 drückt und dann nochmal F3 um es wieder zu holen.

Also liegt das an dem Fokus auf die Zone links (Sichtbarkeit/Zonen) und die Zone rechts (ControlRoom/Meter).

Als Notlösung (die ich eigentlich nicht möchte) könnte ich die Grösse nicht Maximieren (Vollbild) sondern von Hand selbst auf die Fenstergrösse ziehen.
Aber jetzt kommts… ich bekomme die Mixconsole gar nicht von Hand auf die gesamte Bildschirmgrösse. Ich kann das Fenster nicht bis ganz nach oben ziehen. Das hört sich für mich an, wie früher schon mal beschrieben wurde, dass ein umnutzbarer, oberer Streifen bleibt, der vom Projektfenster (Menüzeile) her kommt.
Ich bin Traurig und enttäuscht :cry:

Teste doch mal bitte ob du die Mixerconsole 2 auch diese Macken hat.

Teste doch mal bitte ob du die Mixerconsole 2 auch diese Macken hat.

Danke für den Vorschlag, aber leider ist das da genau so…

P.S. Ich bin nochmal zurück auf 8.0.10, da ist wieder alles ok.
Danach nochmal auf 8.0.20, wieder alles doppelt.

Durch einiges Ausprobieren bin ich zu dem Schluss gekommen, dass es an Cubase liegen muss.
Und zwar stimmt da was mit dem Fokus-Management nicht.
Denn wann man in der MixConsole die linke Sichtbarkeitsleiste und die rechte Meter Leiste ausschaltet,
bleiben ja nur noch zwei FokusZonen übrig (Insert und Kanal-Racke). Und genau auch da, zwischen den Fokusrändern
wird es falsch angezeigt.

Also ich denke da ist noch ein Haken im Fokus-Management.

Bitte Steinberg bestätigen !!!
Fokuslinie.png

Bei mir mit der Radeon HD auf 3 Rechnern keine Probleme mit Cubase !

Danke!!! das beruhigt…

Mann, mich nicht :cry:

:frowning: (hast du alles von Steinberg schon mal verschwinden lassen und neu installiert/eingerichtet?)


Cubase 7.5.40 rulez!!!