Different articulations on piano LH & RH

If I mark the LH piano part staccato while the RH is playing sustained notes, on playback, the staccato is applied to both hands. Is there a way to make the LH & RH articulations independent?

You should probably use independent voice play-back. Yet, I don’t remember having to use it on a piano… What vsti are you using?

I don’t know… how would I get that info?

Are you using NotePerformer, or are you using Dorico’s factory playback templates? You can find out by looking in Play > Playback Template and seeing which of the items in the list is highlighted in blue.

NotePerformer.

Hi @David_Campo , as @MarcLarcher suggested you can use independent voice playback to have different articulations for RH and LH.
Here the steps and results (I used staccatissimo, that shortens the played length to 25%, while the slur creates a legato overlaps of the played length by 5%. See Menu Library/Playback options/Timing):

  1. how to enable independent voice playback:

  2. now you have separate tracks for RH and LH, (as they contain each one voice as default):

  3. here you see that Dorico changes the played lengths accordingly for the RH…:

  4. …and the LH:

3 Likes

@Christian_R ,

Just as an observer, I cannot help but be impressed by the effort you apply to make multiple screenshots on so many of your messages to help fellow users.

Thumbs up!

5 Likes

I’m sorry to be such a pain, but my trying to fix what I thought of as a simple problem has resulted in my not having any sound whatever. Here are the settings I currently have:
Under Dorico Preferences>Play>Playback Template
Iconica Sketch, Halion Sonic Sel., Olympus

I have note input but no sound, and no sound on playback; please help!

And as an added bonus, all of my other Dorico files play back fine. I’ve even tried setting my current file to the same settings as the files that playback, but to no avail. I’m sure this is operator error, and I apologize for the inconvenience.

Try going to Play > Playback Template and re-applying the default playback template: select Iconica Sketch, HALion Sonic Sel., Olympus from the list and click Apply and Close.

… and if you want to stick to Noteperformer as you previously mentioned then apply the noteperformer playback template.

Daniel,
I’ve tried your suggestion to no avail. I’m still not getting playback sound or input sound. My other Dorico files seem to be working fine, however.

Send me the troublesome project and I’ll take a look at it.

How would you like it sent?

Tpt Sonata_ 2_4_24.dorico.zip (1.3 MB)

Hi @David_Campo in your project all the mixer levels are -38dB: that’s why you don’t hear anything.

Go to Play menu and choose Apply Default Output level.
(You can set your Default Output Level in the Preferences for all new projects):

Thank you, Daniel! I have no idea how that happened, and never thought to look there. Sorry if I wasted your time, but thank you again for your help.
David

Thank you, Christian!

1 Like