Different Problems with VST 2.0.6

Hi,
two issues:

  1. Video
    I Imported via drag and drop an video on an video track (mp4 H264.)
    Output is correctly set to video 1. But no video was played.
    Also the sound would not played.
    After restarting the computer, the soundfile is running correct, but video is also not running.
  2. DMX
    I´m using an Emttec Open DMX. Its running fine with Freestyler an my computer.
    But the DMX Track in VST Live is correct routetd to the device, but shows me (Media_offline) and no singals where send to the device.

computer:
Intel(R) Core™ i5-4440S CPU @ 2.80GHz 2.80 GHz
Ram 32 GB
Windows 10 pro 22H2

Thanks for Help.
best regards
Andreas

  1. tried 10s of different videos 164, 165, even AV, all work here. Where did you get your video from? Can you provide a short example snip?
    There is one problem though that popped up during our tests which occurs when resizing the video view it would go black until video playback started again, fixed with the next version.
  2. If “(Media Offline)” is shown on a track event, it means that the media data file cannot be found. If you want to move a project from one place to another, you are advised to use the “Save Archive” function. Otherwise, you need to copy asset folders (like “audio”, “midi”, “dmx”) along with the project file (.vlprj).

Hi,
for 1.
here a short snip on the video clip.

for 2.
I had open a new Project and I import the video per drag and drop.
The video file was copied in the correct folder, but in the track I see Media offline.
By DMX I recorded a track. But there is no reaction. Also Media offline is shown.

Mi inteface dmx dejo de funcionar desde alguna version 1
hoy en la version 2.0.6 tampoco funciona
mi interface aparece como FT232R USB UART
ayuda por favor

@rogeliusrock Escribe en inglés por favor

Have no problems opening and viewing this video snippet. New project, drag to tracks view, open inspector/video 1.
It doesn’t look quite right, there is an aspect ratio problem it seems, will check that, but it shows and plays ok. Tested with upcoming version though.

Repeated, it depends on where you save the project. If you do new project, drag video, save, it will find the video unless you have moved or deleted the file. Either in the folder “video” where the .vlprj (VST Live project file) is located, or in its original position where you dragged it from, unless it was moved.
For example if you use the default folder and drag the file, then save, the .vlprj file will be in the default folder, but the video file is not copied there. It will remember the original path though, so when you load the project it will find the video file, but not if you moved it away from its original path. To resolve this, you should use “Save Archive…” which will copy media files (your video etc) to the selected target folder.

My DMX interface only works in version 1.4.0.823. In later versions it no longer works.
In freestyler, my interface still works fine. I would really like to continue using the new functions of version 2.x.x, but without the dmx I am forced to continue using version 1.4.0 :frowning:

At this point, I don’t know how to describe my interface. I know it’s not the best on the market, but it works very well.

Here is the link where I bought it:

Here is the link where I can download the drivers:
https://ftdichip.com/drivers/vcp-drivers/

I hope you can help me.

Thanks in advance.

Thanks for your help.
I found the problem.
The folder for saving data (Documents) was routed to my NAS.
The actual version seems not be able to handle this.
I copied the folder to my local drive and (happy sunshine): the video was played correct.

The DMX problem is not solved. It´s still not running. The interface should´nt be recognized.

Hi @Andreas_Horschler ,

let me try to give you short tutorial

  1. Start VL, New Project Select TRACKS and add a DMX track to it
  2. Select now the “ENTTEC OPEN DMX USB” device

  1. Use the Draw-Tool and create a clip from 1.1 to 2.1

  1. Doubleclick to the clip to open the DMX-Editor in the lower zone
  2. Channel is selected. In my case I add some events to cChannel 1 to run a light on my DMX device

  1. Start Playback from 1.1

My lights a running on my DMX hardware. Does this work for you, too?

/Michael

HI @rogeliusrock,

Sorry, I don’t have access to your specific interface. But, are you able to select your interface as an Output?

Have you checked “Devices / Connections”? Everything’s correct?

/Michael.

Hi Michael,
thank you for the detailed description.
I followed them, but nothing happend.
The DMX Device is connected, also correct by OUTPUTS in VL added and selected in the Track.
Then I tried to connet the DMX with Freestyle while VL is runnig. I got the message: Universe 0 is in use. That sounds good, so VL seems to have the correct settings and the connection.
But it´s don´t send messages to this device.
After stop running VL and restarting Freestyle the DMX device is runnig fine.
best regards Andreas

PS: I´m using Windows 10 Pro 22H2 and VST Live: 2.0.10.118

That’s correct: I can select it as output; but it does not work.