Dim Level in control room

Why when I hold alternate and adjust the required dim level, it always go back to -20 if I just want -9 for instant…??? It’s ok on my laptop :confused:
Can anybody pls help… :unamused:

Hi,

Preferences > VST > Control Room > Reference Level. Here you can set the value you need (-9).

1 Like