DimOnSolo or SoloInFront - quicket way in Pro?

Hi
Control room is overly complicated for my needs - an uphill battle, sort of.
What other daws have is a dim that turn everything not soloed down in level - 12 dB or whatever you set.
Some call it solo in front.

In Cubase - do you first need to copy all levels to cue for control room, or?
Then use some listen, or?

What might be the quickest way to just selected track up in level what you want to record, and the rest turned down as requested?
Sometimes only recorded track is normal level, rest turned down - sometimes I have one or two other at normal level - usually done by just soling them with this solo in front thingy.

Anything in Project Logical Editor to do it in a flash - something to modify maybe?

What I do is route everything to a group channel I call MasterOut - that in turn goes to Stereo out and spdif out.
This way I can disconnent either phones or monitors - if that makes a difference giving control room it’s own out?
Normally I have both active phones+monitors - but can just disconnect on direct out either one and deactivate summing.

Thanks.

Use Listen, you just have to set 1 level and that is how much the other tracks get attenuated it’s called “Listen Dim”.
You will have to use the controlroom, just remember to set your OUTPUT to not connected, and in the studio tab set speaker to what your OUTPUT was connected to.
It’s fairly easy, and once set up you don’t need to look at it again.
If you have any problems, ask again, we are happy to help :slight_smile:

Thank you.
Managed to listen a bit.
Confusing though - in setup tab in control room and click Main - you get only insert slots, but in Mixer tab you get thes options to setup dim level and stuff. There is also the after fader or pre fader listen. Most stuff you set up - is not in the setup tab???

But where does the record go now that main outs is occupied by control room?
You want the recorded track clearly in front, kind of, and the rest a bit dimmed.

Balance these two - how?
You don’t want to fight a dim first on the recorded track!

And when going in loop - it resets click to now disconnected outs it seems, so you get no metronome. If you stop/start transport it’s on again, and you control by button in control room - but once looped once - GONE!. Have to experiment a bit.

OK, seems I must use cue send stuff anyway - but was not that hard once the coin dropped how.

  1. In Studio tab in VST connections Add channel and select Cue send.
    This brings inactive cue sends to all channels - if first they may be called Cue 1 by default.
    If not having that visible in mixer rack - you might have to enable that row.
  2. Select which hardware output you want for this cue - you may have to inactivate
  3. Now select all tracks you want to involve in this - if having busses not need to activate every single track routing to that.
    a) activate cue send, and they get a lightgreen color in mixer.
    b) copy according to mix level to all to have a base set as all after fader is in mix already
    c) adjust level relative to like -15 dB or so lower.
    d) raise level of your instrument you are to record on the cue send on that track

All this stuff seems to live it’s own life - don’t know how to dim this or talk level - but at least get a setup that I can record with.

Then to mix again we have to restore hardware outputs to where the mix is routed. So in VST connections disconnect cue mix or control room monitor outs in Studio tab and restore in Outputs.

So done once going back and forth and record on various tracks again - the cues are in place, and just copy mix levels again, and reduce those and raise for current track to be recorded.

Very flexible and professional I’m sure - but overly complicated for us homies…I will see how PLE or macros can be used to simplify it all…

Cue is only for individual monitoring, so when you are recording a band you can have 4 individual mixes going to the artists headphones.
What exactly are you trying to archive?

Simplify when doing track by track recording - and hearing what you record stronger above the rest of the mix.
This usually end up 15-20 dB dimming of rest of mix.

What you have in daws like Sonar and Reaper is this DimOnSolo or SoloInFront.
What happends is - when that is active - instead of completely muting tracks not soloed, you dim them by an ammount dB.
And recorded track, made solo, gets a boost over the rest.

For all of us using daw as arranging/composing tool all the way to the end - this is very convenient.
For session recording in bigger venue studios controi room is perfect, but overkill for many of us.

So Sonar and Reaper has a button on toolbar to activate dim on solo - just activate and solo and arm track for recording - done and ready to roll.

In Reaper I made a modifier for mousewheel to just roll and decide how much dimmin I want on non-soloed tracks. Sonar has a Preferences setting.

The cue mix steps I described do this - but very cumbersome in comparison.
There are other ways, I’m sure, like make VCA control group for full mix but exclude what to record - and just dim VCA as needed.

Are there other ways?

No don’t use cue mix, use the Listen button, it does exactly what you describe dimonsolo does, if you set the Listen level to 0db and the Listen Dim to say -12dB. All other tracks will be Dimed by 12 dB and the track you Listen to plays at full .

Thanks again, that sounds terrific.
But I needed to replace my regular phones out in outputs and do control room out there.
And removed phones from regular outputs - and control room always active.

Now only one mystery left - where did the Studio part in Status Line bar go?
There were a handy entry there to open control room - in yellow color.

Sorry not in front of Cubase right now.
Btw, Greg Ondo did a video that might make it more clear.
https://youtu.be/n41GWRUusSs

Thank you.
I found this Control Room Overview that seems cool also to see how things are routed.

Also found a toolbar combo that had button to open control room.
No idea what that Studio thing in status line were, if it was a warning while I had no assignments on outs or something.

I hoped there was a simple solution to this recording matter - and there was with a little help, thank you.

Great, glad I could help.

I had the same question and I’m glad to have had the answer from this forum (I’m new,I come from Sonar and I missed the dim solo feature, called here “Listen Dim”).
After the linked video it took a couple of minutes to have it done, that’s it.

Thanks!