DIN plug MIDI input to Cubase 10

Why doesn´t my midi keyboard not reach the MIDI track through the DIN DIN wire?


Can you see the MIDI Device in the Studio > Studio Setup > MIDI Port Setup, please? If yes, is the In All MIDI In enabled here, please? What MIDI Input is selected on the track?

Also double-check the Preferences > MIDI > MIDI Filter, please. Make sure, no data are filtered out. Only SysEx data are filtered out by default, what is OK in most cases.