Direct file exchange between Cubase and WaveLab Pro 9

Dear Cubase users,

we have released WaveLab Pro 9 and WaveLab Elements 9, the first WaveLab versions to provide a seamless and direct exchange of audio material with Cubase Pro and Cubase Artist (8.5.10 or newer versions).

How does it work?

For instance, you can open an audio file in WaveLab directly from within a Cubase project and use WaveLab’s restoration, editing, analysis and mastering tools to polish your audio material even during the mixing process. After editing and processing the audio file in WaveLab, it will be updated automatically in your Cubase project by just clicking on a single button in WaveLab.

On the other hand, if you are in the middle of a mastering process and you need to go back into the original Cubase project to make some vital changes in the mix that cannot be done in mastering, for example, to improve the balance between different instruments, WaveLab now instantly opens the respective Cubase project directly from the imported audio file in WaveLab. This way, you can easily edit or re-mix the project and export a new mix, ready for mastering.

Watch the video to learn more

I have upgraded to WL Elements 9 and have both 32 bit and 64 bit versions installed. i notice that if I open a file from Cubase’s Audio menu into WaveLab, it opens up the 32 bit version of the Elements 9, even though my Windows default for .wav files is the 64 bit version.

Is there a preference somewhere to tell Cubase which version of WaveLab to use?

Unfortunately there is no preference.

But there are a couple of workarounds. Maybe one is suitable for you:

  1. Uninstall the 32bit version
  2. In “\ProgramData\Steinberg\Audio Export Post Process Scripts” directory there are two files called OpenInWavelabElements9_0_64.aepp and OpenInWavelabElements9_0_32.aepp
    You can either move OpenInWavelabElements9_0_32.aepp out of this folder or completely delete it.
  3. Open “\ProgramData\Steinberg\Audio Export Post Process Scripts\OpenInWavelabElements9_0_32.aepp” in a text editor and simply change the path to the WaveLab app (search for the tag)

(Keep in mind that this also changes the behaviour of the “Export Audio Mixdown” feature in Cubase!)

Tell me in case it does not work for you!

Best,
René

There is a issue with this feature:

Unfortunately there is no preference.

But there are a couple of workarounds. Maybe one is suitable for you:

  1. Uninstall the 32bit version
  2. In “\ProgramData\Steinberg\Audio Export Post Process Scripts” directory there are two files called OpenInWavelabElements9_0_64.aepp and OpenInWavelabElements9_0_32.aepp
    You can either move OpenInWavelabElements9_0_32.aepp out of this folder or completely delete it.
  3. Open “\ProgramData\Steinberg\Audio Export Post Process Scripts\OpenInWavelabElements9_0_32.aepp” in a text editor and simply change the path to the WaveLab app (search for the tag)

(Keep in mind that this also changes the behaviour of the “Export Audio Mixdown” feature in Cubase!)

Tell me in case it does not work for you!

Best,
René

Thanks René! I used option #2 (I just changed the 32.aepp extension to 32.aepz) and now Cubase opens up 64 bit Wavelab.

Richard.

Hi peakae,

yes, that is a known issue (well documented here: http://download.steinberg.net/downloads_software/WaveLab_Pro_9/9.0.0/WaveLab_9.0.0_Issues_and_Solutions.pdf)

We plan an update exclusively to fix it very soon.

All the best,

I remember being able to double-click on audio in Cubase VST32 to be taken into Wavelab to edit it roughly 15 years ago - what’s new?

It seems to me if Cubase implemented ARA and Wavelab 9 was made ARA
we will be able to use both Wavelab and Melodyne in a smooth workflow.

Then Steinberg can then sell Wavelab to Studio One, Sonar and Tracktion users.
Wow, all the money they can make and at the same time make Cubase
fans very happy.

Dream on! :laughing:

2016 and Wavelab working better alongside Cubase is nothing new, Back with Cubase VST5 (not cubase5)
and directly within Cubase you could launch/open and edit your audio in any external audio editor at a click of a button, its taken a very long time to get wavelab integration back again.

At least a step in the right direction

To the chuckling Areosmith fan above:

It is unfortunate that you would discourage someone from making an enhancement request in that manner. While I agree Steinberg has been hesitant to incorporate the ARA functionality into their products, all users want to improve their workflow. How else do we get the features we want other than to ask for them.

If a better transfer protocol is not important to you then why comment on it? If it is, why not support a fellow user and let Steinberg decide what is and is not feasible for them to implement?

Just my two cents,
Quinn

As far as I’m concerned Cubase doesn’t update files edited in WaveLab. I’ve made the test in two different studios, whit different PC’s, OS and sound modules. The projects were also different. I’ve spent many hours trying to find a solution and I even open a thread in WaveLab 9 forum without any success.

https://www.steinberg.net/forums/viewtopic.php?f=244&t=97076

Has anyone had a similar problem? Any suggestion?

SOLVED!!! Update 9.0.35.

What and how solved.

Midi and audio file exchange between Cabase and Wavelab?
How about midi and audio file exchange between Cubase and FL Studio 12?

Is this copy and paste or drag and drop?

What: Editing Cubase Audio events in WaveLab

How: By repairing a bug originated when the username has special characters, which is very common in many languages.

When: as mentioned in my email 13 Dec 2016, the WaveLab update 9.0.35 has solved the issue.

Who: A Steinberg employee called René, who payed attention to our comments and was very insightful. He fixed the bug in 24 hours although we had to wait a bit more for the results of the tester and update release.

Concerning your other questions, unfortunately, I can’t imagine how Cubase and WaveLab can exchange MIDI files. Have a look at the WaveLab 9 Operation Manual.

Midi? What was I thinking? :unamused: :blush: