Direct OFFline Processing - Tails


Am I misunderstating the DOP Tails setting in Nuendo 8.1?

I take a clip, open DOP, add a reverb ( e.g. Revelation ), adjust to have a long/wet reverb tail, set the DOP “Tail” toolbar adjustment to 2000 ms , return to the Project, play the clip … the Reverb cuts off right at the end of the event, just like it did before. No tail at all.

What am I missing? I assume it’s meant to be like it is/was in Wavelab … with tails activated I should hear the processing continue after the source event ends.


I have same question.

Can you extend the event though to get the tail (after processing)?

Set the (ms) amount in the DOP window before opening the plug in. that’s the way it works currently. I already reported this as an inconvenience way of working and hope they can change it. But it does work for me.


So I set 2000ms in the DOP Pane for a tail length … now that value shows up in all DOP instances when I open them.

However there is no audible tail either in the Project playback. Same if Auto apply is on or if I apply the Process manually.

Extending the Process Range Value doesn’t make a difference either. ( although I wouldn’t expect it to… )

Only using SB plug ins … Delay and Reverb to test.

Can’t see what I’m doing wrong.

At this point in development Nuendo should be able just include tails automatically for heaven’s sake.

( BTW on Mac Os 10.12.6, 16 GB RAM, Quad Core 2.6GHz i7, Intel HD 40000 Graphics … at least i don’t have any GUI issues! )


Can anyone confirm that Nuendo 8.1 Direct Processing tails does anything???

I have set the DP Tails value to 3000 ms. That value shows up whenever DP opens.

I apply a Nuendo Plug in Process ( e.g. reverb ) to a clip. I hear it in the preview playback. I close the DP window and play the timeline. During the event playback the process is present, but the instant the event ends the process cuts out. So in this case no reverb tail ringing out.

Or isn’t this what the Tails option does??

Like MattiasNYC asked before: did you try extending the rendered clip after processing? The reverb should then be revealed. Offline Processing doesn’t extend the clip for you. You have to drag the end to the right to be able to hear it. Or did you already try that? I’m still on 7, so I can’t check.


Thanks for the advice

In regards to extending the clip after processing - when I do that all I see is audio that exists in the original clip, just as if the clip out point was moved with no direct offline processing. Besides not hearing any tail its material that obviously doesn’t need to be in the project at all! Just handles left by the Video editor. If a new clip is rendered shouldn’t it be replaced in the timeline? Should I even be able to see the original clip material ( past the setting in the DOP effect extension time) Or is Nuendo smart enough to go back to the original clip is a DOP’d clip (sounds rude! ) has its boundaries adjusted in the project ?

Do any of you hear the tail in the actual DOP window when you preview the effect with no loop? i.e.When the clip stops does the effect ring out. Mine doesn’t.

I’m baffled. I so want this to work …

Here is the solution. First you got to convert the clip into a new audio clip at the audio menu. Then it works. Here is my german review:
This is not how it should work or how we expect it. And at DOP you can’t move a lot of plugins at the same it. And it’s sad, that favorites are always added at the last plugin. Perhaps you want to add it before the last plugin, before the compressor. Some things are not well developed.

Thanks Tim for the suggestion

But no dice here. I can select an event, use Bounce Selection to create a new Audio event, apply a DOP with Tails activated and the effect still cuts out at the end of the event when it plays in the Project.

I also think that the presence of a time setting in the DOP pane to “Extend Process Range” ( I suppose to process render extra trimmed audio either end of the event) pretty much tells us that the idea is to be able to process trimmed clips without creating a new trimmed version.

Again … are Tails working for anyone in DOP??

Tail is okay in my case if the audio is not time stretched. Nuendo does not like time stretched audio in such cases – been there, done that.
ALWAYS BOUNCE to apply DOP with tail.


OK … not working on a project now so I went the nuclear option and reinstalled everything.

And yes … now I can see tails having an effect! Yay … kind of. As was pointed out here it seems that if an event has handles ( which all my events do ) then Tails don’t work. Or at least if I apply a DOP and then extend the Event to hear the tails I hear the audio content in the handles … and no tail!

If I bounce the event to a new clip … then when I apply a DOP with a Tail I can see Nuendo adjusting the length of the new event in the Project window.

So what the heck is the “Extend Process Range” box for? If I Bounce Down then theres never any content “outside the event boarders” ( as the manual says ).

I think this should be classified and a bug … if not just broken.

Just encountered this too, this definitely feels like a bug too, adjusting the tail should absolutely be possible AFTER adding a plugin. Te current implementation is cumbersome and in some ways a step backward from what we had (because when we used to use Preview and adjust the tail in the previous approach, it would update immediately and we could hear the changes).

I’ve just confirmed - Cubase 10.5 - it’s still required to first set the Tails value, then add the processes and plugins. Doing so afterwards leads to unpredictable results.

It’s 2020 and we still have this problem. Please open a support ticket to report this issue, I think it helps if more of us do that.