Direct offline processing truncates the audio clip ?

When I apply direct offline processing, it truncates the audio clip so I lose the front half of the audio event and it starts like 4 seconds later and only leaves the last part of the clip. I have no idea what I am doing wrong?


What plug-in/process have you used in the Direct Offline Processing window, please?

Hi Martin I am using a Reaktor 6 FX plugin. Yesterday it was truncating the audio clip, today after trying, it won’t even process it, and I noticed that the on/off switch on the reaktor 6 plugin was red and switched to off. When you try and switch it on nothing happens. So it won’t even process the effect.

Also when I try to drag and drop my saved user effects from the right hand media bay it doesn’t allow me to. I can only drag them in from the inspector, or from the direct offline plugin window. Also I am unable to delete favourites in the direct offline window:


I would try to disable Auto Apply in the DOP window. Then I would enable the to switch the audio processing in Reaktor On, and then apply the plug-in (or switch Auto Apply On). My expectation is that this switcher doesn’t trigger the press again (because it’s not really a parameter change).

I wasn’t sure what you meant by ‘I would enable the to switch the audio processing in Reaktor On’.

I turned off auto apply and then added the plugin and applied but the reaktor FX plugin does not do anything - the audio stays the same.

All other FX that I tried from other vendors work fine. I have a feeling it’s something to do with NI’s Reaktor FX - or something to do with the routing

I found this link to the NI website for the same issue - seems to be a thing with cubase and reaktor, though unfortunately trashing the preferences did not work. Sometimes it works for chops the audio clip in half, but most of the time it doesn’t do anything, it’s completely random. Real shame as the reaktor plugin has some great FX which seems like i won’t be able too use in cubase.


I’ still puzzled with the fact, Reaktor is not processing is not enabled (the red button in NI Reaktor). This is something, what I would focus on. But at the other hand, I don’t know, if enabling this force Cubase to re-process the plug-in. Therefore I would:

  • Disable Audio Apply (to be able to force Cubase to start the processing of the plug-in when I want to process it).
  • Enable Reaktor processing (click to the red button in Reaktor with hope, the Reaktor processing will start).
  • Enable Auto Apply in Cubase or just apply the plug-in in the Cubase DOP window (with the hope the Reaktor processing is working, so the sound will be affected).

I tried that - unfortunately the same result :frowning: