Disable after touch record

I am using an Arturia Keystep controller . When I record midi parts i get a load of unnecessary aftertouch information recorded. Is it possible to disable the recording of aftertouch?

Yes. Use the midi filter. From what I can remember you can filter record but I’m not in front of my computer so I can’t show you where.

Which edition and version of Cubase do you use? E.g. Cubase Elements 10.5

11 pro

Have a look at the Project menu, there should be a Project Input Transformer there.
Open that, set the upper part to Aftertouch and at the very bottom (function) to Delete.

1 Like

That will work and is the way to do it on a Track by Track basis.

But if you want to globally turn off recording for Aftertouch use the MIDI Filter in Preferences.