Disable automatic grouping of dynamics

Is it possible to disable the automatic grouping of dynamics when inputting them?

Since no one has chimed in, I don’t know if it’s possible, but a quick and dirty way of achieving this is making sure the pasted-in dynamic is offset a little rhythmically to not get the automatic behavior. Then while it is still highlighted do an option-arrow (alt-arrow) to move the dynamic to it’s proper place.

Musicmaven, what you are talking about is dynamic linking, not grouping. :wink:

Which makes me think: Does the OP mean grouping (horizontally) or linking (vertically, across staves)?

To the OP: If you put them in one by one, they will be neither grouped nor linked. I would advise to put them in as usual and then apply “Ungroup Dynamics” to all of them at once.

I took it to mean the OP wants the flexibility to change one dynamic without it changing in other places (independence), such as the behavior of linked dynamics. (Apologies if I misunderstood).

Sorry. Indeed I was talking about linking, not grouping. Although there is some workarounds, I want a setting in the software. But it seems there is none yet. Thanks for your replies.

an ‘always group dynamics’ or ‘never group dynamics’ option in engrave-options would be fantastic - though I don’t know if this is technically spoken possible…

There is a preference for whether or not Dorico automatically links dynamics and slurs when pasting.

Fantastic…thanx a lot…couldn’t find it.

I had to scroll down to find it.

:+1: