Disable mouse fader movement in the mix console

As I’m new here…

Seems to me that plenty of people find the mouse wheel scrolling to be problematic so I was just wondering if Steinberg take notice of these forums and actually follow these thread?

Do they ever participate or acknowledge that they might be aware of these types of issues?

Matthias from Steinberg has been active on this forum lately, soliciting requests. Regarding this problem, I believe people have been complaining about this design flaw on this forum for at least five years, going back at least as far as Cubase 8.

+1

+1

I was really close o buy Nuendo10 but this absurd behavior causes so many accidental fader movement that makes me ask if a really wish mix with Nuendo. I’m also a Logic Pro an Pro tools user and none of this DAWs has this issue.

Please.

A slight correction: the mouse wheel shouldn’t be disabled when the cursor is over the mix console. Instead, it should be given a useful purpose: to scroll the mix console. Disabling it completely wouldn’t make much sense.

+1000. It would make the Apple Magic Mouse almost usable with Cubase! :slight_smile:

+100

Unfortunately with a mac a magic mouse is indispensable. For a professional to accidentally destroy a mix is a serious problem.

I’m seriously worried because this issue was notified by customers since Jan 2011! I’m a little disappointed about Steinberg’s reaction times!

It would be the only reason to not cross-grade to Nuendo!

But leave it as it is for the inspector!

+1

Honestly, it’s a no brainer - simply have a setting to choose whether mouse scrolling is enabled by default (for those who like the behaviour as it is now) or toggled on/off when combined with a modifier key (eg ALT).

I like scrolling to navigate, but I hate scrolling faders. However, I like scrolling Qs in EQ (but you have to click the point to scroll this).

So yes, scroll should serve one purpose: scrolling to navigate.

All the other scroll things should be triggered by a previous action (like clicking in the fader or in the EQ point).

This would be my solution.

If this feature is not implemented for the next Cubase release, I would not buy it, I’m serious! :slight_smile:
Steinberg, HEAR us!!!

+1 for disable/use with modifier key

+1

+1

This problem is particularly bad for Mac users with a Magic Mouse.

Any news from Steinberg on whether it will be addressed soon?

So weird that this hasn’t been fixed in many, many years – it seems to be a very simple request that so many people here want, for a very good reason. It’s a very major issue. I would be very disappointed and tired out to not see it addressed finally in 10.5.

Still not fixed in 10.5!
Please, this is such a PITA!