Disable mouse fader movement in the mix console

This is soooo annoying. I’m not able to scroll through a big session without accidently changing random parameters… Happens EVERYDAY! Just need an option to disable the mousewheel!
+++++++111111

This shouldn’t be under feature request anymore and needs to be moves to the bugs/issues section it annoys the heck of all cubagse 10 and 11 users and still haven’t been solved.

1 Like

I love many things about Cubase, but I’m beginning to transition my workflow and move to Logic. I use my laptop a lot and scrolling on the touchpad regularly results in changed parameters. SO ANNOYING!

1 Like

If only all those who commented on this and are annoyed vote on this :sob: Please guys!

And goodbye :rofl:

1 Like

Shift & scroll works in the fader area for adjusting the fader more slowly than just scroll without the shift key.
But of course we are wanting to scroll across all the tracks and I find that works with the scroll key not only on the scroll bar but also in the range of the 3 virtual rows:

  1. top row being automation buttons R+W
  2. middle row being the Monitor & record enable buttons
  3. bottom row being the track number and circle(s) denoting mono/stereo.
    Strangely the virtual row just below that (track name) doesn’t work but obviously it does on the scroll bar just below the track name.
    I feel that if the scroll would work over the track name, that would be a large enough area (from automation R+W row down to the bottom) to make it easy to point the mouse & scroll . We certainly wouldn’t expect a scroll bar to be that big :slight_smile:
    Please Steingberg can you at least emable scrolling with the pointer over the track name!
    Of course, the real issue here of making unintentional adjustments to values can only be solved by a modifier key as requested.

Hi any news about this?

I feel ya @UaTem. Happens to me all the time.

I’m so careful after I have scrolled the project. I feel like I have to tip toe around the inspector and lower mix console just so I don’t accidentally hover over a value.

1 Like

+1000000 total workflow killer

1 Like

@Martin.Jirsak Hi could you please edit this post to issues and cubase 11?

Hi,

Sorry, it’s not an issue. It works as specified. Therefore it’s a feature request by definition of issue and feature request.

1 Like

True! I agree, thank you Martin!