DISABLE MUSICAL MODE when import audio files

MUST BE AN SETTINGS OPTION TO TURN IT OFF/ON AS NEEDED !!!

Hi,

Do you want to set the track to the Linear Mode, or switch the Musical Mode of the audio event Off?

If you want to set the track to the Linear Mode, there is Preferences > Editing > Default Track Time Type.

If you mean to switch the Musical Mode of the event Off, then I’m sorry, I don’t know about this preferences.

Hi after inserting the wave file, double-click to open the Wave Editor.

click on the “Musical Note” in the middle to toggle on/off as needed.

http://keyzs.zapto.org/dl/net_picxs/musical.jpg

hope this helps… cheers!!!

Hi,

You don’t need to open Sample Editor, it’s too long. You can just click to the Musical Mode in the Info View of the project window, once the event is selected. You can do this even for multiple events at once.

But this is not, what is overeacted looking for, I guess. He wants to be always out of the Musical Mode, so he wants the global settings forewer, right?

Hi Martin,

thanks for this tip. i can now save 2 steps… :slight_smile:

Cheers!!!

This is very helpful. It took me awhile to find the linear/musical mode switch on the info line, as the info line is wider than my monitor screen, and part of it is not visible. I have to widen the window onto my 2nd monitor to see it. Is there a way to customize the info bar, move some of its columns, make it narrower, or scroll it onto a 2nd line?

Right click an empty space in infoline.
You can rearrange the items by moving them up and down the list.

Hi this screenshot doesn’t work. Can anyone please re-screenshot where the “disable musical mode” button i? I currently have to manually open each track and unclick the box. I don’t know how to disable musical mode for multiple tracks at once.

Yes please! How do you disable musical mode for multiple tracks? My current session is like 150 files and I no longer want musical mode as I am using only information in the middle of a long tracking session that had different tempi with click, but now I need to mix sections together and the musical mode thing is really annoying to copy a section recorded at 180 and then paste it in just before a section at 100. I dont have any midi or am i worried about the times, just need to paste audio in linear mode but i dont want to click it for 150 tracks in the Inspector window by clicking each track and clicking off musical mode button. I know its right in my face but i am blind! HePl!

Hi,

Select all events, and disable the Musical Mode in the Info View of the Project window. While multiple events is selected, this change will be applied to all of them.

There is a new Project Logical Editor preset for this.

I believe it affects ALL tracks - selected or not.
Not sure, though. Only used it a few times.

Hugh

It would be nice to have an option, when importing files, to ignore the musical mode info in the file.
This is what the OP wanted I think. I’ve wondered about this too. Never fails that I import an audio file and it sneaks in musical mode. If you can’t see the end of the file in the timeline then the musical mode icon is out of view. Maybe there could be a dialogue window that pops up when musical mode info is detected during an import.

There’s a big difference between Linear/Musical TIMEBASE and Musical MODE.

To the advisors: Please don’t mix them up :wink:

I also dont want that each time i import an audio from media bay, the audio has the musical mode feature on!

This is terrible if you import one shots from your sample packages!!