Disable note playback on midi input?

Is it possible to disable playback for note input via midi? I see a setting named ‘play notes during note input and selection’, but I definitely want notes played back when selected or input via computer keyboard. On the other hand, the playback (with a lot of latency) of notes input via the piano (after the piano already played them back when I entered them) makes me crazy. Thank you in advance!

Can you mute the channel in the Mixer when you are doing this and do not want to hear the sound?

You can switch off ‘Enable MIDI thru’ on the Play tab of Preferences.

Thank you, that’s great!