Disable shortcuts for menus? (Win)

There are some keyboard shortcuts in the German version which are “overruled” by opening menus:
Alt + I doesn’t toggle between the different insert modes, it opens the help menu
Alt+ B doesn’t change back to “Befehle” in the jump bar, it opens the library menu (“Bibliothek”)

I never use the shortcuts to open the menus, but I would like to use these shortcuts as expected. I also don’t want to use different shortcuts than in the English version. Therefore, I would like to know, if there is a possibility to deactivate or change the shortcuts for the menus. I couldn’t find them in the settings.
For Dorico 5 it would be great if these problems could be avoided by changing the shortcuts for the menus.

No, there’s no way to change the shortcuts for the accelerators used in the menus, nor is there a way to suppress them altogether. I agree that we should avoid these clashes if we can – I’ll try to figure out a solution.

1 Like