Disable Steinberg Power Options

Hi

I’m having problem with the combination of Cubase Studio 5 and a RME Hammerfall Multiface (v1) DSP.
The driver of the DSP fails to load when the “Link State Power Managment” option of the PCI express power saving is enabled. Apparently, Cubase 5 changes the power options of Windows, causing this. This forces me to cold reset my PC and change my power options, hoping Cubase won’t change them again.

Is there a way to stop Cubase from changing my power options or to edit the power options of Cubase so “Link State Power Managment” is disabled?

Thanks

Look within Devices -> Device Setup -> VST Audio System. Un-check “Disable CPU Energy Saving”.

Create your own modified Windows “high performance” power settings.

Make sure to enable that power plan before launching Cubase. Or just leave it enabled. That’s what I do.