Disable surround sound in Cubase

I’d like to know if there is any way to accomplish this, as per my previous post, here:

http://www.steinberg.net/forum/viewtopic.php?f=175&t=35151

I don’t know if this would be considered an issue or bug, but certainly I am not using surround channels in the VSTi even if the plugin refers to them in that way.

What this means is whenever I load an old project cubase sees the outputs as unavailable meaning I have to recreate routing each and every time.

I think this is something you have to change in Kontakt. I have the full version so I don’t know if the player can be reconfigured.

Are you saying you want to use outputs 3,4,5,6 and have to configure each time? In that case save a preset in the VST rack. But I might not totally understand what you need to do.

I am not sure if I understand the question exactly, but are you using a MIDI track - if not try this. Also you must enable the outputs in the VST instruments dialogue

Thanks for the replies.

I had this issue some time ago where Kontakt output names were used in Cubase, regardless of which plugin variant you were using.

I can see a stereo symbol on the VST outputs in the project page, as well as 5.1 for some channels which are actually stereo so where the problem is exactly I don’t know but I wanted to see if anyone else had this.