Disabling editing of automation tracks


My session has many tracks with read enabled. While editing, I sometimes accidentally click on an automation track, which results in a new node. In addition to creating an unnecessary node, I often move it (often the intention is to draw a selection box), which can result in major changes such as +6 dB on the affected track. Often I notice the mistake and correct it right away, but sometimes I don’t; I end up wondering, why the mix is sounding strange and it may take a long time to discover the culprit.

I was wondering if there is any way of disabling or locking such editing. The write buttons do not apply to this “writing” of automation, unfortunately.

Thank you for any help in advance!


Is there even a way of doing this? Is it true you cannot disable editing of an automation track with its read on?

There is a “Lock” symbol in the track controls. Just click it and it locks the track.