Disabling pitch contour emphasis

Hello,

I’ve started a new project for educational purposes (rhythmic dictations) on which a rather dull MIDI rendering. After inputting a few bars, I decided to disable the pitch contour emphasis. However, the velocities seem to be locked to the previous settings. Is there a way to go back to the regular velocities?

Thanks for your help,

Francis

It should reset when you turn it off. However, there are other ‘humanization’ random variations to the dynamics, and to beats, which might be what you’re seeing.

You’re right, I tried again and I noticed some changes
Thank you!