Disabling Record Enable in Top Track of Cubase 7.5

This is a more-or-less small problem I hope: I cannot disable the Record Enable button in the project window (or anywhere in fact) for the top track (track 1 to be specific) of the project window. If I move that track down to a lower place, it works fine and the one I replaced it with won’t work right. I don’t get it. Is this just some odd idiosyncrasy of Cubase 7.5 for Mac? Any suggests are most welcome.

Hi,

Interesting… Could you try to disable Enable Record on Selected Audio/MIDI Track (according if it’s an Audio or a MIDI/Instrument track in your case) in Preferences > Editing > Project & MixConsole, please? Is it the same, than?

Do you have the latest update Cubase 7.5.40?

This has been reported a few times, but how to repro? Example https://www.steinberg.net/forums/viewtopic.php?t=78097&p=446429

Since Cubase SX…?

@Jimsaxman, before you delete your preferences, could you send it to me (the whole folder as a ZIP) to analyse it, please?

I have had this issue since SX. Doesn’t happen in every session…but it is a PAIN IN THE ASS. You might as well just learn to live with it as I’ve asked multiple times over the years and never gotten any response.