Disabling secondary beams over rests


Sometimes I have this issue. I have searched the forums and didn’t find an answer. Many issues with secondary beams, but this one is bugging me. I have walked through all beaming settings in Notation Options and Engraving Options in Dorico Pro 4.1.

I want the beams be like this:

Schermafbeelding 2022-06-11 om 12.31.18

But all I got is this:
Schermafbeelding 2022-06-11 om 12.31.45

Any help is much appreciated!

Notation options.


Thanks a lot! Don’t know how I missed this!

This option was added by popular demand, maybe in version 3.1? [Edit] it was in 3.5!