Disabling tracks doesn't free up RAM

Hello guys,

I was advised to disable tracks when I want to free up RAM but unfortunately I disabled tons of tracks and it didn’t free up RAM at all not even a little.

Freezing them does free up RAM but takes lots of time and you can’t freeze multiple channels. What do you do in such case? Go through each channel and freeze it? (Can take a few hours…)

Or is there another way?

That’s strange because people do recommend to disable tracks and I watched a video about it for me it didn’t do anything, RAM usage stays the same
Thanks in advance

Hi,

What kind of tracks do you disable, please?

Kontakt libraries
A few Repro5 synths
and Keyscape

Thanks

Hi,

Do you disable the MIDI Tracks, or the Instrument Track?

The instrument tracks of course

Hi,

Then it should work.

Ok I’ll try again thanks, last time I tried it didn’t decrease RAM usage