Disappearing audio

For those who didn’t get this the 1st time (no one responded), I made an 11 hour stereo recording (.WAV) on a single track at 32/96kHz. When I stopped rolling, I managed to listen back to my audio, open up the event in the editor, and view it’s waveform without a problem.

When I saved the project file, closed the program, and reopened it, the event appeared in the project window as BLANK, and there was no audio registering at all.

My project setup was pre-configured for a 12 hour recording at the 32/96kHz. The file appears in the pool, but now reads 0.000s where it had previously read the actual length, when I was able to listen back after the recording.

In the AUDIO folder, the file appears, and Windows displays it’s size as almost 30GB. The file does not work in any other program… adobe audition 3 or windows media player, whereas every other WAV file I’ve ever created in Cubase does.

As a test, I made a 10 hour recording last night at a lower sample rate (48kHz), of a WAV file on a single audio track, and the same thing occurred… I was able to hear it before closing the program, and it disappeared upon reopening.

BTW my computer is offline, and I am only running licensed software on my machine.

Has anyone ever experienced this before? Does anyone at Steinberg know what happened to my audio?

Hi

I have two questions:

  1. Did you use Standard WAV or Broadcast WAV?
  2. Stereo or Mono Track(s)?

Maybe standard wav can’t handle such a big file.

btw. writing a 32Bit(float) file is useless while recording. Cuz there is no AD Converter witch is able to make a 32Bit Float Convertation.
Take 24 Bit

(32Bit files are good for internal DAW purposes or transfer, because there is nearly no digital clipping possible)

The WAV format is limited to files that are less than 4 GB, because of its use of a 32-bit unsigned integer to record the file size header (some programs limit the file size to 2–4 GB).[14] Although this is equivalent to about 6.8 hours of CD-quality audio (44.1 kHz, 16-bit stereo), it is sometimes necessary to exceed this limit, especially when greater sampling rates or bit resolutions are required. The W64 format was therefore created for use in Sound Forge. Its 64-bit header allows for much longer recording times. The RF64 format specified by the European Broadcasting Union has also been created to solve this problem.

Source, http://en.wikipedia.org/wiki/WAV#Limitations

OK i used Standard WAV, recording a pair of 414’s onto a stereo track. I wasn’t aware of the 32bit thing, just figured I’d use the highest setting possible. It seems the problem was my choice of file.

In spite of the 4GB limit, I find it strange that I also made 2 four hour recordings at 96kHz (both file sizes were 10.2GB) and the first one vanished and the second did not (tho it won’t work in any other program). Also, everytime I open the project, Cubase takes a few minutes to redraw the waveform even though there is one saved in the image folder.

Cheers, & thanks for pointing me in the right direction.