Disappearing VSTi

I upgraded to Cubase 12.0.52 and now I see that Padshop 2, Halion, Groove Agent, and retrologue 2 do not appear in the VSTi tab. I refreshed in the VST plugin manager. I reinstalled all of them. Groove Agent and Halion open OK standalone. I don’t know where Retrologue and Padshop are. What am I overlooking?


Do you have the latest updates installed, please?

Yes, I had just applied the most recent Cubase update, 12.0.5. (I think that’s the number). The one that came out in November. I also reinstalled the VSTs. Padshop, Groove Agent and the rest I mentioned.


I mean the plug-ins…


I was able to get all these VSTi instruments to work by doing a system rollback to before installing the 12.0.5 update. Then by using the library manager I made sure all instruments were on the C drive and all content was on the D drive. After verifying all instruments would load successfully into Cubase and play as well as show up on the media tab, I tried to install the 12.0.5 update using the Steinberg download assistant. However, I was not able to open the download assistant successfully. I received the two messages below:



Any ideas on how to get the download assistant to open?


Problem solved.
I was able to reinstall download assistant. Then I updated to latest version of Cubase, which ran fine. All Vsti instruments open and ran normally.

Now I am just down to generating new pictures for all non-Steinberg plugins and instruments. Not sure why that happened, but I consider that process kind of fun.


Pictures have been generated again for all VSTs and VSTis. I hope I don’t have to go through this with every maintenance update!