Disc cache meter spike whenever audio tracks are involved.

About a month ago I began experiencing a bizarre issue in Cubase. If an audio track exists in Cubase (even an empty session, even if it’s not record-enabled), my disc cache meter spikes any time I move the locator forward/backward or anywhere on the transport timeline. This occurs when any audio driver is selected, even the Generic Low-Latency Audio Driver. Only when “no driver” is selected does the issue go away.

I should note that I’m not experiencing this with Ableton, which lives on the same PC. It seems Cubase-specific.

I’m a professional composer and my PC is a custom-build designed specifically for running Cubase (see specs below). The creator of the PC has even remoted in to check the drives and performance–the PC is not the issue.

I just got off the phone with Steinberg support and NO, this is NOT normal behavior.

They had me try several things, from clearing the preferences to updating my graphics card, to saving projects on separate internal SSDs, trying different audio interfaces/drivers, reinstalling Cubase 10, updating to 10.5…nothing helps. Steinberg has now submitted my issue to the development team because they are baffled.

Before I throw my DAW out the window, has anyone been able to resolve this issue?

Any help would be majorly appreciated…I’ve lost 2 weeks of work at this point and will have to stop using Cubase for good if the issue persists.


Specs:

WIN 10 (Build 18362) 64-bit SSD (+5 internal SSDs)
i7-5820k CPU @ 3.3 GHz, 3301 Mhz, 6 cores, 12 logical processors
ASRock X99 Extreme4
64 GB RAM
GeForce GTX 1650 4GB Graphics Card

is Windows up to date?
Is your chipset driver up to date?
Is your SSD driver up to date?
Is your PC BIOS up to date?

and what you mean with disc cache meter?

Just ignore it ?
From your post it is not clear if you have a performance problem or if it really is just cosmetical.

It is causing issues. A session with 30 audio tracks and a few effects sits at 50% CPU load and causes distortion and overload issues.

As Steinberg has clarified, this is not normal behavior. It is causing issues in projects…

Here’s a video of both scenarios for clarification.

https://youtu.be/ZG3ITISYj2Y

does it only happen when there is an actual audio event on a track? or even without audio events loaded on a track?
have you tried running cubase projects loaded from a different SSD?
I might even try re-installing cubase

If you watch the 5 second video I posted above, it will answer your question.

Here’s what I have tried so far:

-Saving projects on 5 different internal SSDs
-Turn off ASIO Guard
-Changing buffer settings
-Changing Disk Preload Time
-Clearing preferences / presets
-Uninstalling/reinstalling Cubase 10
-Upgrading to Cubase 10.5
-Downgrading to Cubase 9.5
-Updating graphics card
-Disconnecting internal SSDs
-Wiping entire OS, reinstalling Windows 10
-Trying two different audio interfaces (usb and firewire)
-Reinstalling interface drivers
-Not using ANY interface drivers, only Cubase’s Generic Low Latency driver
-Updating chipset drivers
-Updating BIOS
-Benchmarking entire system (performance optimization, High Performance mode, LatencyMon, etc.)
-Checking and updating all drivers in Device Manager
-Checking Reliability for unusual behavior
-Removing all PCIE cards

I had the same issue - I’m running on a 32gb Surface book 3.

I came over this issue by freezing the audio tracks. Such a simple fix but not easy to figure out.

That isn’t a fix, that’s a workaround. And the issue occurs even on a blank audio track, as the video I posted shows.

Steinberg has confirmed this is NOT normal behavior.

Set the Virtual Memory size to 16MB (minimum).
Turn off any RAM caching software.

Did you manage to solve problem? Same issue here

No, I didn’t. Steinberg support has been no help, they aren’t even trying.

I’ve had to leave Cubase and go back to Logic, as I’ve lost almost 5 weeks of work over this.