disc error: too many tracks

Hello,
in the old forum we already had some threads regarding this topic, for example:
http://www.cubase.net/phpbb2/viewtopic.php?t=137703&postdays=0&postorder=asc&start=0&sid=4c850264a464788b5f84603a726e62d1

Unfortunately I do still have problems, I get this error message when I do a live recording (not many tracks, 10!).

I changed the HD, now I’m using an SSD => same problem.

Did anybody have similiar problems and was able to solve them.

What I will try next:

  • use extremely high buffer sizes
  • deactivate the motion sensor
  • disable wireless
  • use CUBASE 4??? only for the recording??? :open_mouth:

Thanks for any suggestions.

regards.max.

(my mpb is an early 2008 one, not unibody)

I would try an external firewire HD, chained to your FF400 (though that’s not ideal, I never had any problem with it using a FF800). You could try a USB HD, though these are usually inferior to FW. It’s very surprising that you can’t get a reliable 10 tracks in record.

If your MBP has an Express card slot, consider getting a FW card for it and run either the FF400 or an external HD from it.

I have no idea what the sustained data transfer of an SSD is, I know they are very fast in most respects but maybe not suited to the odd requirements of audio recording?

What sample rate? If you’re on 192k that might explain it…

To give you an idea, I can record well in excess of 24 x 44.1k/24bit tracks using the internal drive on my MBP, but that is the optional 7200rpm drive.

Under Devices>setup (I think that’s it) is Audio Priority set to the highest setting? Under Mac system prefs, turn off Bluetooth and Airport.

(edited several times because my brain runs slower than my fingers)

…thanks for the reply:

  • I tried external fw discs…same problem…
  • I run 44.1 and 16 bit…

I will turn of bluetooth and airport
and I will have to look at audio priority

max

Hello,

what exactly does the audio priority?

Thanks.max.

I can record 36 44.1 24 bit tracks on my 3 year old HP laptop so something must be setup wrong.

Is Windows 7 your OS? If so, do a google search about slow hard drive transfer rates. When I installed Windows 7 for the first time, I was getting extremely slow transfer rates between internal and external drives (USB or firewire). I’m talking hours to move a few GB of data (and most of the data became corrupted when copied). I do not remember what the solution was, but a few changes in the settings solved the issue.

Not sure I can answer this max - the current Cubase manual is not very forthcoming (see around page 23-4)

Under Devices>Device Setup>VST Audio System I have Audio Priority set to Boost. Other settings here are default

Multi-processing On
Disc pre-load 2 sec

I usually run at a latency of 256 for recording multitrack audio, sometimes 512. Of course it will run much lower if needed (eg playing a VSTi) but no point in stressing the CPU if you’re recording a lot of tracks.

For the record I just set up an empty project in C6, 24 STEREO tracks at 44.1k 24bit. It’s recording on all tracks as I type this… at a latency of 192 on the internal soundcard cpu and disc activity barely twitching.

OK, I created another 24 stereo tracks, and recorded on them whilst playing back the first 24 tracks. No drama.

This is on the internal HD, which as I say is the optional 7200 rpm drive. My MBP is an early unibody, late 2008, 2.53 gig Duo.


Assuming your MBP is on OSX, not bootcamped. BTW If you’re not running OSX.6 Snow Leopard you are missing out on quite a lot of performance - OSX.5 Leopard was much slower for Cubase.


Do you have plenty of spare capacity on your system drive? OSX doesn’t run well if your system drive is nearly full.

If you’re still having this issue, I would re-install Cubase. Also check you have the latest RME drivers and Firmware.

Finally, there was an issue a while back with certain Mac laptops and the Firewire controller chip - it didn’t play well with FF400s. I’m not sure if the issue was ever fixed but suggest you check the RME forum.

Maybe eliminate the RME by recording a multitrack test with the internal soundcard set in Devices.

I remember the solution to my slow transfer rates: Make Windows 7 use the legacy drivers (in my case, firewire). Maybe that will help for SATA drives as well.

hi ffg,

OS is snow leopard, recent update
plenty of room on the hd (80GB or so…)
recent RME firmware and updates
I have an Intel FW chip, I know this issue

@ the others:
OS is OSX (Apple :wink: )

Yesterday I tried to record 36 tracks with CB4, at least at home no problem…

I keep on searching.

regards. max.

Oooops i’m having this problem recording just one track!

Never happened before.

Any ideas?

Regards

Win 7-32 C6.1 M-Audio Delta 1010LT
Sata drives (The same since last 2 years)