Discrepancy with TimeCode vs Exported Timestamps

Hey there,

I am using Cubase Pro v9 (latest build). I set my Timecode to 00:59:50:00 (match the burn-in timecode from the video I am scoring.)

I notice, if I look at the Secondary Time Display, that the timecode there is an offset of about 3 seconds and some frames.

To make matters worse, if I export my Marker track, this offset is reflected in the Marker time stamps. Same goes for Broadcast Wav files - they come in at the offset time.

This is in spite of the fact that the Timecode in the Primary display matched the burn-in timecode perfectly through the whole 90 minute timeline.

I have written to Steinberg support but after a week, and having sent them the session, no word back. I am in the middle of delivering a show and need my 87 markers for the cue sheet to be correct. Please help! Is this a known bug or am I missing something?

Thank you in advance

Windows 10 64-bit
UR22 mk2
32 GB RAM
Intel Core i5 6600

I’m not in front of my rig at the moment so I can’t verify that it’s a bug but I would double check that your frame rate is correct.

Besides that, can you upload some screenshots? Might be helpful.

What sort of synchronization are you using? You might want to drop a post on this in the Nuendo forum since many of those users, I think, are working with synchronization issues. Perhaps the time code stripe is the issue? Is there a time code stripe on the video (audio LTC time code)? Did you check the frame rate on the video and make sure Cubase’s is matched to it and there’s no off-sets? Do you have access to an external clock you can use for video and audio? Are you wanting to resolve your mix to the video; you might be running into resolving issues.

More questions than answers, but these things can be tricky. Particularly resolving. Music or SFX can be sample accurate, but they are still not Resolved to the picture’s frame rate. Pull up and Pull down issues…

Anyway, I hope this gets solved for you; let us know. Good luck.

Hi there guys, thanks for your messages.

I got the timecode directly from the video - Cubase infers it automatically (if selected) from the session dialogue box.

I have tested this by importing the exact same video into Pro Tools and lining it up and it stays locked. It does the same in Cubase (stays synced). So I can verify that in two DAWS I am setting it up correctly.

The issue is that, as I mentioned, my Broadcast WAV files AND Markers are showing up at the wrong time (offset by about 3 seconds and 4-10 frames).

I am using this gentleman’s custom tool to Export Track-> and then import that xml to spit out marker times. I had to manually input all the marker time codes into my spreadsheet for the production, because the ones coming out of Cubase were not lining up.

http://www.sebastienrenault.com/cuesheet/


Bottom line in Cubase Pro 9.0.1, even though the primary display shows the correct time code in sync with my video, the secondary display is offset, and so it the outputted asset.

Very odd. I hope we hear from others about this.