Disfunctional Bravura Font

I just recently installed Dorico 4 and it seems that the Bravura font isn’t working properly. I had a look in the settings of everyrthing and it seemed to be alright, but on the score the symbols are either completely wrong or simply don’t exist for some reason. It happens both in new and old files from previous version and I also reinstalled the software and the components several times to no avail.

Please confirm that you’ve restarted your computer since installing Dorico 4.


Aha! I completely forgot about that part :man_facepalming:t2:
Sorry for the silly, everything works now.

And thanks :slight_smile:

If it still doesn’t work after one reinstallation, then you’ve ruled out the installation process as the source of the problem.

Reinstalling again and again won’t install it ‘better’, or hammer the point home – it’s just a waste of time.

"I reinstalled it 12 times and it still didn’t work! How many more times must I reinstall it?" is a common cry on internet forums. :rofl: