Disk cache overload nightmare

Hey fellas,
I can’t find a way to solve this, even after reading some stuff on this forum and others.
I’m on Cubase 7 and I have a problem that happens every time i finish producing a project and export all of the tracks separately in order to start a fresh project for the mixing stage.

After exporting, I import all of the WAV files into audio tracks in the new project, and every time I start playback, the disk cache start spiking and overloading like crazy. My current project has 114 audio tracks, all of them without any processing, inserts, sends, nothing! only clean audio tracks. It also happened in previous projects with 90-110 tracks.
Project settings are 44,100 24bit.

I tried to put the tracks on drive C: (the SSD drive) instead of drive D: (non-SSD), and it seems to work ok!
but that still not ideal for me, what could be the problem putting it on drive D: ?

What I already tried:

  1. Freeing up some space on my HDs, now there’s about 70GB free on both of them, DIDN’T HELP!
  2. Changing Disk Preload - Tried all options - DIDN’T HELP EITHER!
  3. Changing the latency in the audio interface panel, tried all options, NOPE!

My system:
Notebook (by PC Audio Labs)
Windows 7 Professional 64 bit
Intel Core i7-4800MQ CPU @ 2.70GHz
HD 1: 240GB SSD (for operating system)
HD 2: 750GB 7200RPM (Projects, samples etc.)
Audio interface: Native Instruments Komplete Audio 6
Cubase 7 as I said.

Please help me, this problem is so annoying and I don’t know what to do.
Thanks a lot!


Isn’t the folder (or the whole disk) compressed?

What do you mean by compressed? defragmented?
If so then yes, I defragmented the hard disk…


I mean, something like this.

Same here. Disk meter is jumping like crazy every time I jump somewhere along the timeline, and i hear pop/click every time. During playback and export it stays still, just when I change place on the timeline…especially the location with a lot of audio files. So annoying! :imp: