disk overload during audio export

I’ve gotten this error message since I ramped up the Buffer:

“A disk overload occurred during audio export!”

And then it doesn’t export!
I set the Buffer back to where it was but I still get the same message.

Honestly, I used Cubase 5 for 18 years and never had this problem.

Thank you!


Do you use real-time export? The buffer size should be as high as possible.

Hi All

I kept getting that disk overload message. Very frustrating.

Under export options in the audio mix down/export screen untick the Realtime Export.

I have had absolutely no issues since