Disk Spiking in Cubase 7.0.7 and 7.5.10

Hi folks,

can anyone help me understand what might be going on here. I have a project which is fairly large in size and complexity but nothing my PC should not be capable of running (see specs below). I’ve started experiencing very bad disk spiking on my project drive. Its the same behaviour in 7.0.7 and 7.5.10 as I’ve tested both.

This is how it looks when I load up- please not the project is not actually playing at this point! :open_mouth:
https://www.dropbox.com/s/iz7wdr56pu349hp/Screenshot%202014-02-10%2014.12.01.png

I also get spikes in the disk buffer meter when I click around the project.
When I press play the project splutters, drops some sounds etc.

When I load up the project the project disk is pegged to the max for minutes at a time - even though I have not started playback. The project consists of a number of audio tracks, 1 instance of Kontakt 5 with 6 instruments loaded, AAS EP-4, Battery and BFD3. I have 8 gig of RAM and the project itself consumes around 6 gig so there is no significant caching going on that I can see. I’ve waited 10 mins to allow Kontakt instruments etc to fully load but that doesn’t seem to make any difference.

As a bit of background to my pc set up - I have 3 disks - one for the OS, one for project data and the others for samples.I’ve tried increasing the disk buffer all the way up to 6 secs. No joy. I’ve increased the buffer size and latency of my sound-card too to see if that makes any difference again no joy. I’ve also followed the DAW optimisations recommended by SB (disabled threading etc)…I’ve scanned my project drive for errors - its fine and completely defrag’d.

Any thoughts/suggestions would be appreciated.

kind regards

Firstly is the the Multi Processing enable box ticked?(Devices>VST Audio System)
Have you tried disabling or enabling the ASIO Guard?
Something that I have very recently been made aware of is Enable MMCSS for Asio. You may not have that option which should be in your soundcard’s USB or DSP settings. I have an RME Fireface UC and it is in the About tab on the control panel. I had to download the latest drivers. (Devices>Asio Focusrite Saffire LE)

It might be worth disabling the Kontakt Multicore option as NI support told me that it can cause spiking in Cubase if Cubase has been set to Multi Processing.This is especially the case if you use Studio Drummer as I had a lot of issues with this.

Edit:

This is a topic that is current and covers the same ground as yours. You might find it helpful.

http://www.steinberg.net/forums/viewtopic.php?f=181&t=53599

Yup - I was in Kontakt 5’s Options yesterday, and in the option to enable Mulitcores, there’s even a warning there that pops up about it if mulitcores are enabled in the host [Cubase].

I’d do each one of these steps silhouette has suggested and take note of any changes.

In fact, post the results here to help others if you see something definite.

Thanks silhouette,

I’ve managed to fix it (I think).

Somehow bouncing each audio track has resolved the spiking issue.
Not sure why - I presume there is one .wav file per track to organise rather than dozens? Presumably this is less taxing for Cubase?

kind regards

Strike that!!

Spikes are back! :-/

Try this, save a copy of the whole project to a different HD.

Hav e you tried the previous suggestions yet? They are worth trying.