display bug

Hello everyone,
I use Cubase Elements 10 and I have a really annoying bug. It’s a display bug: when I start playing the track, the playback bar is completely offset (late) compared to reality. I post a screenshot to make it clearer https://imgur.com/a/3jQ7Fbc
I should point out that this bug only appears on this track. Perhaps this is related to the use of a particular VST?
Thank you in advance for the answers!
Edit: the bug disappears when I turn off my laptop screen and only leave the main monitor on…

Hi and welcome,

Could you try in Cubase Safe Start Mode [Disable preferences], please?

Thank you for your answer,
I’ve just tried Cubase Safe Start Mode and the problem still there.
And actually I was wrong,the same problem appears in different tracks…

edit: one thing I just noticed: this display bug appears on several tracks, only when I leave my laptop screen on. If I just leave the second monitor on and run cubase, the bug no longer appears.

Hi,

Do you use HiDPI screen? Is only one of your 2 screens HiDPI? Which one?

Hi,
I think none of them use HiDPIscreen.
I don’t know if this useful for you but here are the specs of my laptop:
https://www.lenovo.com/gb/en/laptops/legion-laptops/legion-y-series/Legion-Y520/p/88GMY500808
and my monitor:
https://www.bhphotovideo.com/c/product/645711-REG/ASUS_VK246H_VK246H_24_Widescreen_Monitor.html/specs

Hi,

No, these are no HiDPI.

What happens, if you force Cubase to redraw the window? Like if you move it or so?

I’ve made two gifs to illustrate what you ask:
https://gifyu.com/image/8h6u
https://gifyu.com/image/8h6Q
I hope it helps.

Hi,

As you have NVIDIA graphic card, try following, please.

  • Uninstall the NVIDIA driver.
  • Download the latest Studio driver version from here.
  • Start the installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.

Hi,
I’ve done the whole procedure, restarted my computer and unfortunately it didn’t change anything.
Thank you for your patience anyway.

Hi,

Could you then try to uninstall the NVIDIA driver and try to use the native Windows graphic driver, please?

I would also try to move all your Cubase versions preferences folders out of the preference folder:
Cubase Preferences folders are:
Win: %appData% Steinberg/Cubase _X__64

If you have had an older Cubase version installed, it might be the error is in the older Cubase preferences version already and your current Cubase (10.5) just inherits the error from the older (faulty) Cubase version.

Indeed, I had a “Cubase LE AI Elements 9.5 and 10.5” files in it…
And the problem seems to be solved now!
Thank you so much, sir!