Display issues on Mac

I am having an issue whereby none of the buttons in Dorico have any text or graphics in them. I have uninstalled and re-installed, but the issue persists. I am on the latest version of Sonoma Mac OS, but I can’t find an obvious reason for this to happen. Does anyone have any thoughts? Obviously it is defunct in its current state! Please see the pictures below.


If you resize the windows, does anything change?

If you delete (or better, rename) your Dorico user settings folder (userHome/Library/Application Support/Steinberg/Dorico5/) and restart Dorico, does anything change? If not, restore the old folder.

14.1.1 …? Always worth explicitly stating.

Also, what Mac model is this?

Hi I have the same Issue may with the mixer window. I am on Sonoma too

I have this the first time I call the mixer (F3) If I press twice on F3 then, it closes and reopens and then it displays correctly. A Sonoma thing, I think.

Hi, I have tried this but to no avail. I am on 14.1.1., yes. Thanks for your suggestion!

Thanks for your suggestion, but it hasn’t helped help in my case unfortunately!

1 Like

So a brand new user account didn’t fix it? What Mac model are you on? Does it have an external display?

Please make an Apple System Report, zip it up, and attach it here, so we can find out some more information about your system configuration.

Hi, I also have this problem on my macbook pro 2019 with sonoma 14.1.1

Have you only just upgraded the OS; or was it working perfectly until recently?

The last thing you mention I think, it worked fine until recently

If you restart your Mac, @albertkruize, does it work correctly once more?

yes, i have rebooted, even uninstalled everything from steinberg and reinstalled everything, but it remains the same. I am going to reinstall my macbook to rule out if other software is the problem. Should that not work I am going to install an earlier version of sonoma to rule that out. May take a while but I will keep you updated.

Reinstalling is massive ''overkill" for most troubleshooting. The OS is sealed, and can’t be modified. Dorico’s installed components are also read-only, for the most part.
If it was the OS, then there would be a lot more people complaining.

First, test the behaviour in a brand new user account. This will show whether it’s a user problem (e.g. settings, preferences, user-triggered processes), or a system-wide issue.

Also, try Safe Boot mode. This will also rule out installed extensions and anything that modifies the OS’s behaviour.

I enjoyed reinstalling my macbook pro. And I just did that! The problem is no longer there, so probably a conflict with other software. I’m happy for now, I’ll report back if it happens again.

Sonoma is now at 14.1.2.