Displaying a Sample Rate miss match?

Back in the old days, when you loaded a session with a “session sample rate” different than the House WC (House sample rate), you’d get a warning. This doesn’t seem to be the case anymore… or am I missing something?

For example, my WC source is 48K and my session I’m loading is at 44.1K. No warning.

Nuendo doesn’t have a warning on this?

Cheers,

Andrew K

The sample rate indicator in the project info line turns orange.
No way you can miss that. You need sunglasses to not be blinded by it.


:sunglasses:
Fredo

Thanks Fredo,

Yeah… I think I remember that form before, but this is what I’m seeing:

Nothing Orange is screaming out at me. Am I missing a view option?

Thanks.

Cheers,

Andrew K

Hmmm Strange …
Nuendo should follow your soundcard settings.
Which driver are you using in Device Setup/ Audio?

Fredo

I’m using RME Mac OS Driver 3.08. I downloaded it from the RME site about 5 days ago… so it should be pretty current.

Device Setup also has RME listed as the driver and so does the VST Connections window.

Also, If you have your “Status Line” hidden to save you space, there is no warning whatsoever… correct?

Anyway… thanks for your help.

Cheers,

Andrew K

Here I have the behavior like Fredo said… Orange! I am using RME as well but on Win7… I had it before that “something” stucks when changing from 44.1 to 96 (smux) or back - for example I was not able to playback a file via Mediaplayer (there comes an error message regarding “missing codec” or stuff…)

I usually switch the SR duplicator in the RME software a few times back and forth (88.2 --> 44.1 --> 88.2 --> 44.1) which forces the system to follow…

But when we are here - are there any options to avoid “not realizing” a SR missmatch regarding imported files?

How often it happened that I received a song for a quick testmaster, I import the file in my Nuendo Mastering template (usually everything at 44.1) - lets say this is a 48khz file which is NOT named in a correct way (files coming from home studios (and even from “commercial” studios are usually named like “song.wav” or “song-new.wav”…)

It happened that I listened to a 48khz song at 44.1 - liked the deep tuning and the fat sounding snare etc :slight_smile:)
(When doing rock/metal/alternative it CAN sound like that)

Did a testmaster, liked the result, uploaded, get feedback a la “haha, what’s that?!”… opened the project, changed the SR, listened to the correct sound now - everything sounded thin, high pitched and “not fat anymore”… well… Usually it is just funny :slight_smile:)

I hope this was some nice entertainment now - sorry for hijacking… :slight_smile:

Brandy

Hi Andrew,

Also, If you have your “Status Line” hidden to save you space, there is no warning whatsoever… correct?

Actually not, if you hide the “Status Line”, have set your WClock generator to e.g. 48, set your hardware driver
to Clock Source: Word Clock and then open the desired project which is defined different to the WC generators
sample rate, the “Status Line” is forced to appear and displays the warning in orange. So if there is a warning
detected, the “Status Line” will be shown !
Why in your case the mismatch isn´t shown I can´t say now. Your driver might not tell Nuendo its correct setting…?

cheers, Tino